<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Word from the Bishop for Pride Month - The Episcopal Diocese of Eastern Michigan</title>
	<link rel="canonical" href="https://eastmich.org/pride-month/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Word from the Bishop for Pride Month - The Episcopal Diocese of Eastern Michigan" />
	<meta property="og:description" content="Bishop Singh speaks to the Dioceses of Eastern and Western Michigan on the first day of Pride Month 2022. He also makes an announcement regarding his plans for Lambeth this summer." />
	<meta property="og:url" content="https://eastmich.org/pride-month/" />
	<meta property="og:site_name" content="The Episcopal Diocese of Eastern Michigan" />
	<meta property="article:published_time" content="2022-06-01T17:29:44+00:00" />
	<meta property="article:modified_time" content="2022-06-01T17:31:52+00:00" />
	<meta property="og:image" content="https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1868" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michelle Ruiz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://eastmich.org/#website","url":"https://eastmich.org/","name":"The Episcopal Diocese of Eastern Michigan","description":"We are a community of Christians who practice an ancient faith in a post-industrial age.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://eastmich.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eastmich.org/pride-month/#primaryimage","url":"https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-scaled.jpg","contentUrl":"https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-scaled.jpg","width":2560,"height":1868},{"@type":"WebPage","@id":"https://eastmich.org/pride-month/#webpage","url":"https://eastmich.org/pride-month/","name":"A Word from the Bishop for Pride Month - The Episcopal Diocese of Eastern Michigan","isPartOf":{"@id":"https://eastmich.org/#website"},"primaryImageOfPage":{"@id":"https://eastmich.org/pride-month/#primaryimage"},"datePublished":"2022-06-01T17:29:44+00:00","dateModified":"2022-06-01T17:31:52+00:00","author":{"@id":"https://eastmich.org/#/schema/person/7028acfb21305c8b7cbf8c24252b001d"},"breadcrumb":{"@id":"https://eastmich.org/pride-month/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://eastmich.org/pride-month/"]}]},{"@type":"BreadcrumbList","@id":"https://eastmich.org/pride-month/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://eastmich.org/"},{"@type":"ListItem","position":2,"name":"A Word from the Bishop for Pride Month"}]},{"@type":"Person","@id":"https://eastmich.org/#/schema/person/7028acfb21305c8b7cbf8c24252b001d","name":"Michelle Ruiz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://eastmich.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e3762d33baf4fe23fb2edc199800f3ea?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e3762d33baf4fe23fb2edc199800f3ea?s=96&d=mm&r=g","caption":"Michelle Ruiz"},"url":"https://eastmich.org/author/mruiz/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Episcopal Diocese of Eastern Michigan &raquo; Feed" href="https://eastmich.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Episcopal Diocese of Eastern Michigan &raquo; Comments Feed" href="https://eastmich.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Episcopal Diocese of Eastern Michigan &raquo; A Word from the Bishop for Pride Month Comments Feed" href="https://eastmich.org/pride-month/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eastmich.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dce-animations-css'  href='https://eastmich.org/wp-content/plugins/dynamic-content-for-elementor/assets/css/animations.css?ver=1.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://eastmich.org/wp-content/themes/hello-elementor/theme.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-hello-css'  href='https://eastmich.org/wp-content/plugins/jet-menu/integration/themes/hello-elementor/assets/css/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-hfe-css'  href='https://eastmich.org/wp-content/plugins/jet-menu/integration/plugins/header-footer-elementor/assets/css/style.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://eastmich.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://eastmich.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://eastmich.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://eastmich.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='dce-globalsettings-css'  href='https://eastmich.org/wp-content/plugins/dynamic-content-for-elementor/assets/css/global-settings.min.css?ver=1.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://eastmich.org/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-7-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/post-7.css?ver=1652720231' type='text/css' media='all' />
<link rel='stylesheet' id='dce-style-css'  href='https://eastmich.org/wp-content/plugins/dynamic-content-for-elementor/assets/css/style.min.css?ver=1.16.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://eastmich.org/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://eastmich.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/global.css?ver=1652720235' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-4442-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/post-4442.css?ver=1654104719' type='text/css' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='https://eastmich.org/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-child-style-css'  href='https://eastmich.org/wp-content/themes/hello-curlyhost/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://eastmich.org/wp-content/themes/hello-elementor/style.min.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-all-css'  href='https://eastmich.org/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css'  href='https://eastmich.org/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-public-styles-css'  href='https://eastmich.org/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-13-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/post-13.css?ver=1652720236' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-26-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/post-26.css?ver=1652720236' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-4189-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/post-4189.css?ver=1652726476' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CLora%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://eastmich.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://eastmich.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://eastmich.org/wp-json/" /><link rel="alternate" type="application/json" href="https://eastmich.org/wp-json/wp/v2/posts/4442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastmich.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastmich.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://eastmich.org/?p=4442' />
<link rel="alternate" type="application/json+oembed" href="https://eastmich.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastmich.org%2Fpride-month%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://eastmich.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastmich.org%2Fpride-month%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://eastmich.org/wp-content/uploads/2021/02/Favi-150x150.png" sizes="32x32" />
<link rel="icon" href="https://eastmich.org/wp-content/uploads/2021/02/Favi.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eastmich.org/wp-content/uploads/2021/02/Favi.png" />
<meta name="msapplication-TileImage" content="https://eastmich.org/wp-content/uploads/2021/02/Favi.png" />
		<style type="text/css" id="wp-custom-css">
			body > main > div > form > p:nth-child(2) > input[type=submit]{
	border-radius: 0px;
	border: 0;
	font-family: Oswald;
	font-weight: bold;
	text-transform: uppercase;
	font-size: 14px;
	color: white;
	background-color: #172A50 !important; 

}

body > main > div > form > p:nth-child(2) > input[type=submit]:hover{
	background-color: #789CCB !important;
}
.post-password-form{
	padding: 100px;
	font-family: Roboto;
}

body > main > div > form > p:nth-child(2) > label{
	vertical-align: bottom;
}

		</style>
		</head>
<body class="post-template-default single single-post postid-4442 single-format-standard wp-custom-logo elementor-dce ehf-template-hello-elementor ehf-stylesheet-hello-curlyhost jet-desktop-menu-active dce-trackerheader elementor-page-157 elementor-page-4189 elementor-default elementor-kit-7 elementor-page elementor-page-4442">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div data-elementor-type="header" data-elementor-id="13" data-post-id="4442" data-obj-id="4442" class="elementor elementor-13 dce-elementor-post-4442 elementor-location-header">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4252ce7 elementor-section-height-min-height elementor-section-full_width elementor-reverse-tablet elementor-hidden-phone elementor-section-height-default elementor-section-items-middle" data-id="4252ce7" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-21b7ebf" data-id="21b7ebf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1ed3860 elementor-nav-menu__align-right elementor-nav-menu--dropdown-none elementor-hidden-phone elementor-widget elementor-widget-nav-menu" data-id="1ed3860" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-text e--animation-float"><ul id="menu-1-1ed3860" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://eastmich.org/find-a-community/" class="elementor-item">Find a Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651"><a href="https://www.paypal.com/donate/?hosted_button_id=4FCYKLAXDV766" class="elementor-item">Give</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://eastmich.org/contact-us/" class="elementor-item">Contact Us</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-1ed3860" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="https://eastmich.org/find-a-community/" class="elementor-item" tabindex="-1">Find a Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651"><a href="https://www.paypal.com/donate/?hosted_button_id=4FCYKLAXDV766" class="elementor-item" tabindex="-1">Give</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://eastmich.org/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-aa2ff9e" data-id="aa2ff9e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7da9955 elementor-icon-list--layout-inline elementor-align-right elementor-tablet-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7da9955" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.facebook.com/DioEastMich" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://twitter.com/dioeastmich" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.youtube.com/user/dioeastmich/videos" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.instagram.com/dioeastmich/" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-9dbc5ee elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="9dbc5ee" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-13b2ede" data-id="13b2ede" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-97a6277 dce_masking-none elementor-widget elementor-widget-image" data-id="97a6277" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="/home/">
							<img width="1200" height="212" src="https://eastmich.org/wp-content/uploads/2021/02/EDEM_PMScolor-03.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://eastmich.org/wp-content/uploads/2021/02/EDEM_PMScolor-03.png 1200w, https://eastmich.org/wp-content/uploads/2021/02/EDEM_PMScolor-03-300x53.png 300w, https://eastmich.org/wp-content/uploads/2021/02/EDEM_PMScolor-03-1024x181.png 1024w, https://eastmich.org/wp-content/uploads/2021/02/EDEM_PMScolor-03-768x136.png 768w" sizes="(max-width: 1200px) 100vw, 1200px" />								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4d43113" data-id="4d43113" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-83bf5d5 elementor-hidden-desktop elementor-widget elementor-widget-jet-mobile-menu" data-id="83bf5d5" data-element_type="widget" data-widget_type="jet-mobile-menu.default">
				<div class="elementor-widget-container">
			<div  id="jet-mobile-menu-629a4fd5b554f" class="jet-mobile-menu jet-mobile-menu--location-wp-nav" data-menu-id="7" data-menu-options="{&quot;menuUniqId&quot;:&quot;629a4fd5b554f&quot;,&quot;menuId&quot;:&quot;7&quot;,&quot;mobileMenuId&quot;:&quot;7&quot;,&quot;location&quot;:&quot;wp-nav&quot;,&quot;menuLocation&quot;:false,&quot;menuLayout&quot;:&quot;slide-out&quot;,&quot;togglePosition&quot;:&quot;default&quot;,&quot;menuPosition&quot;:&quot;right&quot;,&quot;headerTemplate&quot;:&quot;471&quot;,&quot;beforeTemplate&quot;:&quot;&quot;,&quot;afterTemplate&quot;:&quot;&quot;,&quot;useBreadcrumb&quot;:true,&quot;breadcrumbPath&quot;:&quot;full&quot;,&quot;toggleText&quot;:&quot;&quot;,&quot;toggleLoader&quot;:true,&quot;backText&quot;:&quot;&quot;,&quot;itemIconVisible&quot;:true,&quot;itemBadgeVisible&quot;:true,&quot;itemDescVisible&quot;:false,&quot;loaderColor&quot;:&quot;#3a3a3a&quot;,&quot;subTrigger&quot;:&quot;item&quot;,&quot;subOpenLayout&quot;:&quot;slide-in&quot;,&quot;closeAfterNavigate&quot;:false}">
			<mobile-menu></mobile-menu><div class="jet-mobile-menu__refs"><div ref="toggleClosedIcon"><i class="fas fa-bars"></i></div><div ref="toggleOpenedIcon"><i class="fas fa-times"></i></div><div ref="closeIcon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M14.95 6.46L11.41 10L14.95 13.54L13.54 14.95L10 11.42L6.47 14.95L5.05 13.53L8.58 10L5.05 6.47L6.47 5.05L10 8.58L13.54 5.05L14.95 6.46Z" fill="currentColor"/></svg></div><div ref="backIcon"><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M12 14L6 9.97L12 6V14Z" fill="currentColor"/></svg></div><div ref="dropdownIcon"><i class="fas fa-angle-right"></i></div><div ref="dropdownOpenedIcon"><i class="fas fa-angle-down"></i></div><div ref="breadcrumbIcon"><i class="fas fa-angle-right"></i></div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-eb9da77 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-jet-mega-menu" data-id="eb9da77" data-element_type="widget" data-widget_type="jet-mega-menu.default">
				<div class="elementor-widget-container">
			<div class="menu-main-main-new-container"><div class="jet-menu-container"><div class="jet-menu-inner"><ul class="jet-menu jet-menu--animation-type-fade jet-menu--roll-up"><li id="jet-menu-item-426" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-426"><a href="https://eastmich.org/about/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">About</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-436" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-436 jet-sub-menu-item"><a href="/about/#welcome" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">Welcome</div></div></a></li>
	<li id="jet-menu-item-437" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-437 jet-sub-menu-item"><a href="/about/#history" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">History</div></div></a></li>
	<li id="jet-menu-item-438" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-438 jet-sub-menu-item"><a href="/about/#bishop" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">Our Bishop</div></div></a></li>
	<li id="jet-menu-item-484" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-484 jet-sub-menu-item"><a href="/contact-us/#staff" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">Diocesan Staff</div></div></a></li>
	<li id="jet-menu-item-440" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-440 jet-sub-menu-item"><a href="https://eastmich.org/governance/" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">Governance</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-427" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-mega-menu-item jet-regular-item jet-menu-item-has-children jet-menu-item-427"><a href="https://eastmich.org/mission-and-ministry/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Mission &#038; Ministry</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a><div class="jet-sub-mega-menu" data-template-id="431">		<div data-elementor-type="wp-post" data-elementor-id="431" data-post-id="4442" data-obj-id="4442" class="elementor elementor-431 dce-elementor-post-4442">
						<div class="elementor-inner">
				<div class="elementor-section-wrap">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-9e89833 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="9e89833" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-0ac623e" data-id="0ac623e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-8a2dec3 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="8a2dec3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-ae51725" data-id="ae51725" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-623e763 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="623e763" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/the-biblical-wild/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">The Biblical Wild</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/children-youth-ministry/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Children & Youth Ministries</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/the-coppage-gordon-school-for-ministry/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text"> THE COPPAGE-GORDON SCHOOL FOR MINISTRY</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-9f5b748" data-id="9f5b748" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-de1b4a4 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="de1b4a4" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/dismantling-racism/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text"> DISMANTLING RACISM</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/the-dream-project/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">The Dream Project</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/flint-water-relief/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Flint Water Relief</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/good-news-gardens/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Good News Gardens</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/holy-hikes/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Holy Hikes </span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-3ac2843" data-id="3ac2843" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-7875171 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="7875171" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/mifaithstory/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">#MIFAITHSTORY</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/building-bridges/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">PARTNERSHIP WITH EDWM</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/recovery-ministry/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Recovery Ministry</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/young-adult-ministries/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Young Adult Ministries</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
									</div>
			</div>
					</div>
		</div></li>
<li id="jet-menu-item-428" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-menu-item-has-children jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-428"><a href="https://eastmich.org/news-and-events/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">News &#038; Events</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a>
<ul  class="jet-sub-menu">
	<li id="jet-menu-item-444" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-444 jet-sub-menu-item"><a href="/news-and-events/#calendar" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">Calendar</div></div></a></li>
	<li id="jet-menu-item-445" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-445 jet-sub-menu-item"><a href="/news-and-events/#blog" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">Diocesan Blog</div></div></a></li>
	<li id="jet-menu-item-446" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-446 jet-sub-menu-item"><a href="/news-and-events/#newsletters" class="sub-level-link"><div class="jet-menu-item-wrapper"><i class="jet-menu-icon fa fa-caret-right"></i><div class="jet-menu-title">Newsletter</div></div></a></li>
	<li id="jet-menu-item-4266" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-4266 jet-sub-menu-item"><a href="https://eastmich.org/convention/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Diocesan Convention</div></div></a></li>
	<li id="jet-menu-item-4389" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-4389 jet-sub-menu-item"><a href="https://eastmich.org/confirmation/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Confirmation Services</div></div></a></li>
	<li id="jet-menu-item-4301" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-4301 jet-sub-menu-item"><a href="https://eastmich.org/leadership-series/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Leadership Workshop Series 2022</div></div></a></li>
	<li id="jet-menu-item-4352" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-4352 jet-sub-menu-item"><a href="https://eastmich.org/holy-hikes/" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Holy Hikes Great Lakes</div></div></a></li>
	<li id="jet-menu-item-4432" class="jet-menu-item jet-menu-item-type-custom jet-menu-item-object-custom jet-has-roll-up jet-simple-menu-item jet-regular-item jet-menu-item-4432 jet-sub-menu-item"><a href="https://www.eventbrite.com/e/discernment-weekend-tickets-343344762427" class="sub-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Discernment Weekend</div></div></a></li>
</ul>
</li>
<li id="jet-menu-item-429" class="jet-menu-item jet-menu-item-type-post_type jet-menu-item-object-page jet-has-roll-up jet-mega-menu-item jet-regular-item jet-menu-item-has-children jet-menu-item-429"><a href="https://eastmich.org/resources/" class="top-level-link"><div class="jet-menu-item-wrapper"><div class="jet-menu-title">Resources</div><i class="jet-dropdown-arrow fa fa-angle-down"></i></div></a><div class="jet-sub-mega-menu" data-template-id="442">		<div data-elementor-type="wp-post" data-elementor-id="442" data-post-id="4442" data-obj-id="4442" class="elementor elementor-442 dce-elementor-post-4442">
						<div class="elementor-inner">
				<div class="elementor-section-wrap">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-19a6c247 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="19a6c247" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6de3c4f5" data-id="6de3c4f5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-786c522c elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="786c522c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2babdba7" data-id="2babdba7" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-510547b7 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="510547b7" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/building-bridges/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Building Bridges partnership</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/business-administration/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Business & Administration</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/coronavirus/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">COVID-19</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/communications/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Communications</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-422ae1b3" data-id="422ae1b3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-58110583 elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="58110583" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/discernment-process/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Discernment Process</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/evangelism/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Evangelism</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/grant-opportunities/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Grant Opportunities</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-6cf8458a" data-id="6cf8458a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-747d8dde elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="747d8dde" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/safe-church/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Safe Church, Safe Communities</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/transition-openings/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Transitions & Openings</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/worship-prayer/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-caret-right"></i>						</span>
										<span class="elementor-icon-list-text">Worship & Prayer</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
									</div>
			</div>
					</div>
		</div></li>
</ul></div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single-post" data-elementor-id="4189" data-post-id="4442" data-obj-id="4442" class="elementor elementor-4189 dce-elementor-post-4442 elementor-location-single post-4442 post type-post status-publish format-standard has-post-thumbnail hentry category-blog">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-4ee6044 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="4ee6044" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;background_motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;background_motion_fx_translateY_effect&quot;:&quot;yes&quot;,&quot;background_motion_fx_translateY_speed&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:2,&quot;sizes&quot;:[]},&quot;background_motion_fx_translateY_affectedRange&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:0,&quot;end&quot;:100}},&quot;background_motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7daffae" data-id="7daffae" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-background-overlay"></div>
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1691d79 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="1691d79" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">A Word from the Bishop for Pride Month</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-bbffcc5 elementor-widget elementor-widget-post-info" data-id="bbffcc5" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-cdbb68e elementor-inline-item" itemprop="datePublished">
						<a href="https://eastmich.org/2022/06/01/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										June 1, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-31273f6" data-id="31273f6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2184f82 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="2184f82" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="800" height="584" src="https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-1024x747.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-1024x747.jpg 1024w, https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-300x219.jpg 300w, https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-768x560.jpg 768w, https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-1536x1121.jpg 1536w, https://eastmich.org/wp-content/uploads/2022/05/steve-johnson-wpw8sHoBtSY-unsplash-2048x1494.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-e090810 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="e090810" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b11b264" data-id="b11b264" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-5fcf681 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="5fcf681" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wide">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-dba9c26" data-id="dba9c26" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0290e49 elementor-widget elementor-widget-theme-post-content" data-id="0290e49" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<style>.elementor-4442 .elementor-element.elementor-element-a75f45b{--divider-border-style:solid;--divider-color:#000;--divider-border-width:1px;}.elementor-4442 .elementor-element.elementor-element-a75f45b .elementor-divider-separator{width:100%;}.elementor-4442 .elementor-element.elementor-element-a75f45b .elementor-divider{padding-top:15px;padding-bottom:15px;}</style>		<div data-elementor-type="wp-post" data-elementor-id="4442" data-post-id="4442" data-obj-id="4442" class="elementor elementor-4442 dce-elementor-post-4442">
						<div class="elementor-inner">
				<div class="elementor-section-wrap">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-5156ee8c elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5156ee8c" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-46b9ce8d" data-id="46b9ce8d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ca6d942 dce_masking-none elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="ca6d942" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/www.youtube.com\/watch?v=NVCSF6OiDQc&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
				<div class="elementor-widget-container">
					<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
			<div class="elementor-video"></div>		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-60515557 elementor-widget elementor-widget-text-editor" data-id="60515557" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				
<p>Greetings, Beloved.</p>
<p>In 2008, I was ordained and consecrated to be the eighth bishop of Rochester, New York. In the spring of 2009, I was invited by Pride New York to speak at their justice day in Albany, the capital of New York. I remember calling us to move toward marriage equality for LGBTQ saints. The rationale for me was and is that we are called to invite people toward a holiness of life. To embrace holiness in our living is what I believe Jesus calls us to pursue. We may not always do it well, but that is our aspiration. </p>
<p>As bishop, I believe that is one of the reasons we call our LGBTQ saints to not only be in relationship with one another, but to embrace marriage fully. In 2022 it is the law of the land in all of this land. Thanks be to God. </p>
<p>It is with that clarity that I&#8217;ve decided not to go to Lambeth later this year. Because my LGBTQ community of bishops have received notification from Canterbury disinviting their spouses to the gathering. I just wanted to make my simple moral witness to this call, I feel Jesus provides for us to pursue a holy way of life. </p>
<p>I also want to say to all of us, not just to our LGBTQ saints, but to all of us, to make sure we intentionally welcome one another because there is no division in Christ. We are all equally beloved children of God. That is the gospel. </p>
<p>During Pride season, I hope we can make sure that no one feels like they are outcast in our community. That especially our LGBTQ siblings know that they are loved deeply and that we will practice that hospitality with one another. </p>
<p>I invite you to do all that you can to genuinely listen and welcome and celebrate the lives of our saints among us. I also invite you to consider opportunities where you can perhaps find more meaningful ways like training toward diversity and inclusion so that you may be authentic in the way you welcome those who feel otherwise neglected. In the history of the Church we have done a lot of harm in the name of God to especially the LGBTQ community. This is an opportunity for us to repair some of those wrongs and we can. We can. </p>
<p>God Bless you.</p>
					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-a75f45b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="a75f45b" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2011de6 elementor-widget elementor-widget-text-editor" data-id="2011de6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p>Saludos Amado,</p>
<p><!-- /wp:paragraph --><!-- wp:paragraph --></p>
<p>En 2008, fui consagrado para ser el octavo obispo de Rochester, Nueva York. En la primavera de 2009, fui invitado por Pride New York para hablar en su día de la justicia en Albany, la capital de Nueva York. Recuerdo que nos llamó a avanzar hacia la igualdad matrimonial para los santos LGBTQ. La razón de ser para mí era y es que estamos llamados a invitar a la gente a la santidad de vida. Creo que Jesús nos llama a abrazar la santidad en nuestra vida. Puede que no lo hagamos bien, pero esa es nuestra aspiración.</p>
<p><!-- /wp:paragraph --><!-- wp:paragraph --></p>
<p>Como obispo, creo que esa es una de las razones por las que llamamos a nuestros santos LGBTQ no sólo a estar en relación con los demás, sino a abrazar plenamente el matrimonio. En 2022 es la ley de la tierra en toda esta tierra. Gracias a Dios.</p>
<p><!-- /wp:paragraph --><!-- wp:paragraph --></p>
<p>Con esa claridad he decidido no ir a Lambeth este año, porque mi comunidad de obispos LGBTQ ha recibido una notificación de Canterbury desinvitando a sus cónyuges. Sólo quería dar mi simple testimonio de mártir de esta llamada, siento que Jesús nos llama a perseguir una forma de vida santa.</p>
<p><!-- /wp:paragraph --><!-- wp:paragraph --></p>
<p>También quiero decirles a todos nosotros, no sólo a nuestros santos LGBTQ, sino a todos nosotros, que nos aseguremos de acogernos intencionadamente unos a otros porque no hay división en Cristo. Todos somos igualmente hijos amados de Dios. Ese es el evangelio.</p>
<p><!-- /wp:paragraph --><!-- wp:paragraph --></p>
<p>Durante la temporada del orgullo, espero que podamos asegurarnos que nadie se sienta marginado en nuestra comunidad. Que especialmente nuestros hermanos LGBTQ sepan que son profundamente amados y que practiquemos esa hospitalidad unos con otros.</p>
<p><!-- /wp:paragraph --><!-- wp:paragraph --></p>
<p>Los invito a hacer todo lo que puedan para escuchar, acoger y celebrar realmente la vida de nuestros santos entre nosotros. También los invito a considerar las oportunidades en las que quizá puedan encontrar formas más significativas como la formación hacia la diversidad y la inclusión, para que puedan ser auténticos en la forma de acoger a aquellos que se sienten desatendidos. En la historia de la iglesia hemos hecho muchos horrores en nombre de Dios, especialmente a la comunidad LGBTQ. Esta es una oportunidad para reparar algunos de esos errores y podemos hacerlo. Claro que podemos.</p>
<p><!-- /wp:paragraph --><!-- wp:paragraph --></p>
<p>Que Dios te bendiga.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
									</div>
			</div>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-ecd4b63 elementor-widget elementor-widget-spacer" data-id="ecd4b63" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-850faf8 elementor-share-buttons--view-icon elementor-share-buttons--skin-flat elementor-share-buttons--shape-circle elementor-share-buttons--align-center elementor-share-buttons--color-custom elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="850faf8" data-element_type="widget" data-settings="{&quot;motion_fx_motion_fx_mouse&quot;:&quot;yes&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>								<span
									class="elementor-screen-only">Share on linkedin</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9ff489b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="9ff489b" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-250ba3c elementor-post-navigation-borders-yes elementor-widget elementor-widget-post-navigation" data-id="250ba3c" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://eastmich.org/pentecost/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">A Word from the Bishop for Pentecost</span></span></a>			</div>
							<div class="elementor-post-navigation__separator-wrapper">
					<div class="elementor-post-navigation__separator"></div>
				</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-8c2b9f8 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="8c2b9f8" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="26" data-post-id="4442" data-obj-id="4442" class="elementor elementor-26 dce-elementor-post-4442 elementor-location-footer">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-cb2a985 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="cb2a985" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-553d696" data-id="553d696" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6497f44 dce_masking-none elementor-widget elementor-widget-image" data-id="6497f44" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="1280" height="1792" src="https://eastmich.org/wp-content/uploads/2021/02/seal-blues.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://eastmich.org/wp-content/uploads/2021/02/seal-blues.png 1280w, https://eastmich.org/wp-content/uploads/2021/02/seal-blues-214x300.png 214w, https://eastmich.org/wp-content/uploads/2021/02/seal-blues-731x1024.png 731w, https://eastmich.org/wp-content/uploads/2021/02/seal-blues-768x1075.png 768w, https://eastmich.org/wp-content/uploads/2021/02/seal-blues-1097x1536.png 1097w" sizes="(max-width: 1280px) 100vw, 1280px" />														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-46412ab" data-id="46412ab" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-f8d6726 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f8d6726" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-02f195a" data-id="02f195a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-ab37869 elementor-icon-list--layout-inline elementor-align-left elementor-hidden-phone elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="ab37869" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://eastmich.org/about/">

											<span class="elementor-icon-list-text">About</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://eastmich.org/mission-and-ministry/">

											<span class="elementor-icon-list-text">Mission & Ministry</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://eastmich.org/news-and-events/">

											<span class="elementor-icon-list-text">News & Events</span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://eastmich.org/resources/">

											<span class="elementor-icon-list-text">Resources</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-e8f6b58 elementor-align-left elementor-mobile-align-center elementor-hidden-desktop elementor-hidden-tablet elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="e8f6b58" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/about/">

											<span class="elementor-icon-list-text">About</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/mission-and-ministry/">

											<span class="elementor-icon-list-text">Mission & Ministry</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/news-and-events/">

											<span class="elementor-icon-list-text">News & Events</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://eastmich.org/resources/">

											<span class="elementor-icon-list-text">Resources</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-eda6b29" data-id="eda6b29" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b6950f5 elementor-icon-list--layout-inline elementor-align-right elementor-tablet-align-left elementor-mobile-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="b6950f5" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.facebook.com/DioEastMich" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-facebook-f"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://twitter.com/dioeastmich" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-twitter"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.youtube.com/user/dioeastmich/videos" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-youtube"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
								<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://www.instagram.com/dioeastmich/" target="_blank">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fab fa-instagram"></i>						</span>
										<span class="elementor-icon-list-text"></span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-c9af574 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="c9af574" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-afbaf91" data-id="afbaf91" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1ca2ad9 elementor-search-form--button-type-text elementor-search-form--skin-classic elementor-widget elementor-widget-search-form" data-id="1ca2ad9" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://eastmich.org" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													Find											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-832e6e6" data-id="832e6e6" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8dca21b elementor-align-right elementor-tablet-align-left elementor-mobile-align-center elementor-widget elementor-widget-button" data-id="8dca21b" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.paypal.com/donate/?hosted_button_id=4FCYKLAXDV766" target="_blank" class="elementor-button-link elementor-button elementor-size-sm elementor-animation-float" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Give to the Diocese of<br> Eastern Michigan</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-a724bea elementor-widget elementor-widget-text-editor" data-id="a724bea" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p><small>Location: 124 N. Fayette Street Saginaw, MI 48602 | </small><small>Phone: (877) 752-6020</small><br /><small>Copyright © 2021 The Episcopal Diocese of Eastern Michigan. <a href="https://www.curlyhost.com/" target="_blank" rel="noopener">Site by CurlyHost.</a></small></p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://eastmich.org/wp-admin/admin-ajax.php";
</script>
					<script type="text/x-template" id="mobile-menu-item-template"><li
	:id="'jet-menu-item-'+itemDataObject.itemId"
	:class="itemClasses"
>
	<div
		class="jet-mobile-menu__item-inner"
		tabindex="1"
		:aria-label="itemDataObject.name"
		v-on:click="itemSubHandler"
		v-on:keyup.enter="itemSubHandler"
	>
		<a
			:class="itemLinkClasses"
			:href="itemDataObject.url"
			:rel="itemDataObject.xfn"
			:title="itemDataObject.attrTitle"
			:target="itemDataObject.target"
		>
			<div class="jet-menu-item-wrapper">
				<div
					class="jet-menu-icon"
					v-if="isIconVisible"
					v-html="itemIconHtml"
				></div>
				<div class="jet-menu-name">
					<span
						class="jet-menu-label"
						v-html="itemDataObject.name"
					></span>
					<small
						class="jet-menu-desc"
						v-if="isDescVisible"
						v-html="itemDataObject.description"
					></small>
				</div>
				<small
					class="jet-menu-badge"
					v-if="isBadgeVisible"
				>
					<span class="jet-menu-badge__inner">{{ itemDataObject.badgeText }}</span>
				</small>
			</div>
		</a>
		<span
			class="jet-dropdown-arrow"
			v-if="isSub && !templateLoadStatus"
			v-html="dropdownIconHtml"
			v-on:click="markerSubHandler"
		>
		</span>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="templateLoadStatus"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>
	</div>

	<transition name="menu-container-expand-animation">
		<mobile-menu-list
			v-if="isDropdownLayout && subDropdownVisible"
			:depth="depth+1"
			:children-object="itemDataObject.children"
		></mobile-menu-list>
	</transition>

</li>
					</script>					<script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
	role="navigation"
>
	<ul class="jet-mobile-menu__items">
		<mobile-menu-item
			v-for="(item, index) in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
		></mobile-menu-item>
	</ul>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-template"><div
	:class="instanceClass"
	v-on:keyup.esc="escapeKeyHandler"
>
	<div
		class="jet-mobile-menu__toggle"
		ref="toggle"
		tabindex="1"
		aria-label="Open/Close Menu"
		v-on:click="menuToggle"
		v-on:keyup.enter="menuToggle"
	>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="toggleLoaderVisible"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>

		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen && !toggleLoaderVisible"
			v-html="toggleClosedIcon"
		></div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen && !toggleLoaderVisible"
			v-html="toggleOpenedIcon"
		></div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
			v-html="toggleText"
		></span>

	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuContainerVisible && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuContainerVisible"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>
				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsPathData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
								v-html="item"
							></div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsPathData.length-1)"
							></div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Close Menu"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
						v-on:keyup.enter="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Back to Prev Items"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
						v-on:keyup.enter="goBack"
					></div>
				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobile-menu-list
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
						></mobile-menu-list>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script><link rel='stylesheet' id='elementor-post-431-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/post-431.css?ver=1652720236' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-442-css'  href='https://eastmich.org/wp-content/uploads/elementor/css/post-442.css?ver=1652792825' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://eastmich.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/dynamic-content-for-elementor/assets/lib/headroom/headroom.min.js?ver=1.16.9' id='dce-trackerheader-lib-js'></script>
<script type='text/javascript' id='dce-globalsettings-js-js-extra'>
/* <![CDATA[ */
var dceGlobalSettings = {"a_class":"a:not([target=\"_blank\"]):not([href=\"\"]):not([href^=\"uploads\"]):not([href^=\"#\"]):not([href^=\"mailto\"]):not([href^=\"tel\"]):not(.no-transition):not(.gallery-lightbox):not(.elementor-clickable):not(.oceanwp-lightbox):not(.is-lightbox):not(.elementor-icon):not(.download-link):not([href*=\"elementor-action\"]):not(.dialog-close-button):not([data-elementor-open-lightbox=\"yes\"])","enable_trackerheader":"yes","elementor_viewport_md":"768","elementor_viewport_lg":"1025","elementor_viewport_xl":"1440"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/dynamic-content-for-elementor/assets/js/global-settings.min.js?ver=1.16.9' id='dce-globalsettings-js-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/jet-menu/assets/public/lib/vue/vue.min.js?ver=2.6.11' id='jet-vue-js'></script>
<script type='text/javascript' id='jet-menu-public-scripts-js-extra'>
/* <![CDATA[ */
var jetMenuPublicSettings = {"version":"2.1.1","ajaxUrl":"https:\/\/eastmich.org\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/eastmich.org\/wp-json\/jet-menu-api\/v1\/elementor-template","menuItemsApiUrl":"https:\/\/eastmich.org\/wp-json\/jet-menu-api\/v1\/get-menu-items","restNonce":"1e7b6237ae","devMode":"false","wpmlLanguageCode":"","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":"500","jetMenuMegaWidthType":"container","jetMenuMegaWidthSelector":"","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
var CxCollectedCSS = {"type":"text\/css","title":"cx-collected-dynamic-style","css":".jet-menu .jet-menu-item .top-level-link .jet-menu-icon {align-self:center; }.jet-menu  {justify-content:flex-end !important; }.jet-menu ul.jet-sub-menu {min-width:300px; }.jet-menu li.jet-sub-menu-item .sub-level-link {padding-top:5px; padding-right:5px; padding-bottom:5px; padding-left:5px; }.jet-mobile-menu-single .jet-menu-icon {-webkit-align-self:center; align-self:center; }.jet-mobile-menu-single .jet-menu-badge {-webkit-align-self:flex-start; align-self:flex-start; }"};
/* ]]> */
</script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/jet-menu/assets/public/js/legacy/jet-menu-public-scripts.js?ver=2.1.1' id='jet-menu-public-scripts-js'></script>
<script type='text/javascript' id='jet-menu-public-scripts-js-after'>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/eastmich.org\/wp-admin\/admin-ajax.php","nonce":"9afaa621a2","urls":{"assets":"https:\/\/eastmich.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/eastmich.org\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/eastmich.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/eastmich.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":{"enable_trackerheader":"yes"}},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":4442,"title":"A%20Word%20from%20the%20Bishop%20for%20Pride%20Month%20-%20The%20Episcopal%20Diocese%20of%20Eastern%20Michigan","excerpt":"Bishop Singh speaks to the Dioceses of Eastern and Western Michigan on the first day of Pride Month 2022. He also makes an announcement regarding his plans for Lambeth this summer. ","featuredImage":"https:\/\/eastmich.org\/wp-content\/uploads\/2022\/05\/steve-johnson-wpw8sHoBtSY-unsplash-1024x747.jpg"}};
</script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/jet-menu/includes/elementor/assets/public/js/legacy/widgets-scripts.js?ver=2.1.1' id='jet-menu-elementor-widgets-scripts-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/dynamic-content-for-elementor/assets/js/settings.min.js?ver=1.16.9' id='dce-settings-js'></script>
<script type='text/javascript' src='https://eastmich.org/wp-content/plugins/dynamic-content-for-elementor/assets/js/fix-background-loop.min.js?ver=1.16.9' id='dce-fix-background-loop-js'></script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9.1',blog:'197727970',post:'4442',tz:'-4',srv:'eastmich.org'} ]);
	_stq.push([ 'clickTrackerInit', '197727970', '4442' ]);
</script>

</body>
</html>
